Training Standards System
Results Capture and Certification Request System (RCCRS)

Frequently Asked Questions to Assist External System Users

FAQs relating to:

1) Logging on Issues

2) Unable to enter a result for a learner

3) Printing Issues

4) Submitting Results

5) Returned F12 — Adding or editing a result

1) Logging on Issues
Note: For all issues related to logging on you should first check that the Internet isn’t down by
trying to log on to other websites.

Issue —1.A Reason
Cannot access the log in screen Incorrect URL or version of Internet Explorer
Solution

e Check the URL: https://rccrs.fas.ie  (copy this URL into web address bar)

e Ensure version of Internet Explorer is 7.0 or higher. To check, click on the Help menu in Internet
Explorer and choose “About Internet Explorer”, the version number should be 7.0 or higher.

e Ifitis a lower version than 7.0, up-date Internet Explorer version.

e [fitis another browser type (not internet explorer), download internet explorer and use as the
web browser to access RCCRS.

Issue —1.B Reason

Cannot log on to RCCRS Using incorrect login details or
The number of attempts allowed has been
exceeded.

Solution

e |t is an input error with either the username or password that is preventing access to RCCRS
class. (Max 3 attempts) — See FAQ 1.C also.
e See External user guide page3. Creating a password: A minimum of 8 characters must be use.
They must also contain one of each of the following character groups:
o lowercase characters (a —z)
o uppercase characters (A—2)
o Numbers (0 -9)
o Special Character for example * @ #
e The password cannot contain your account or full name
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Issue —1.C Reason

When trying to log in message appears — For security reasons the RCCRS allows a maximum
‘Your account has been locked. Please of 3 incorrect attempts to log-in before locking
contact the administrator’ (RCCRS). access.

Solution

The RCCRS has to be unlocked to allow further attempts.

Check that the correct username and password is used.

To unlock the RCCRS, contact your local SOLAS RCCRS Administrator, to request the number of
incorrect attempts be re-set to zero for the user account.

If you are unsure who your RCCRS administrator is contact your local SOLAS Assistant Manager
dealing with the programme.

2) Cannot enter a result

Issue — 2.A Reason
Cannot enter result as grade is not available | The RCCRS learner results history indicates that this
for selection learner has already achieved the same or a higher

grade for this assessment previously (possibly from
a previous course)

Solution

Email the TSO, to ask for a call to be logged on your behalf on the IT helpdesk advising that “a
grade is not available for selection”.

Include the following information:

Class Reference number

Module/Assessment Code

Learner PPSN — DO NOT INCLUDE both the PPSN and learner name in the email as this would
be a breach of Data Protection

SOLAS IT Dept. will have to adjust the learner record to facilitate the recording of the result.

3) Printing Issues

Issue 3.A Reason

Award title not appearing on F12 User has exported F12 to Excel format, which

doesn’t recognise images.

Solution

Use only the printer icon to print the draft F12 report.

Do not use the menu option File>Print — (see External User Guide, page 15-16 print draft SAS)
To print the final F12 results, when results have been submitted to TSO, then the next step of
the wizard is to print F12 form (see External User Guide, page 24) — click on “ Print F12 Form’
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Issue 3.B Reason

F12 and/or Summary Assessment Sheet File>Print was used to print the document
prints with formatting errors

Solution

e Use only the printer icon to print the draft F12 report.

e Do not use the menu option File>Print — (see External User Guide, page 15-16 print draft SAS)

e To print the final F12 results, when results have been submitted to TSO, then the next step of
the wizard is to print F12 form (see External User Guide, page 24) — click on “ Print F12 Form’

Issue 3.C Reason

User clicks on the print icon and receives Active X not installed
message: ‘Unable to load client print

control’

Solution

Install ActiveX. See end of FAQ for ‘Guide to installing ActiveX’

Note: The RCCRS allows the printing of a ‘Draft Course Summary Assessment Sheet’, for cross checking
purposes. The ‘Draft Course Summary Assessment Sheet’ should not be issued to TSO, it should be securely
destroyed. When results are submitted using the ‘Results Submitted’ wizard, the final step after submission
of results to TSO, is the printing of the F12 which will have an id number.

4) Submitting Results

Issue 3.A Reason

When trying to submit results, no classes e Results have already been included on an F12
appear. (Note: only the person (user or

account) who entered the results can create | e  Only the user account that entered the results
the F12) can submit the results

Solution

Results already submitted:

e The Enquiries Screen can be used to check status of results (see External User Guide, page 33)

e If the result has not been submitted or returned for editing follow the steps for ‘Edit and
Submit an open or returned F12’ to locate the F12 you wish to submit (see External User Guide,
page 25).

User account:

e Only the person (user account) who entered the results can create and submit the F12.
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5) Adding Results to a Returned F12

Issue —5.A Reason

Need to add results to or edit a returned F12 | TSO has returned the F12 for editing

Solution

Steps are summarised below. See ( External User Guide, Section 4b ‘Edit and Submit and Open or
Returned F12’ page 25) for more details

e Enter and save the additional results

e Select ‘Edit and Submit an Open or Returned F12’

e Select the returned F12 by clicking on the F12 ID number

e Follow the steps on the External User guide page 25-32, include the edited or additional

results on the F12
e Submit F12 again.

Note: A Draft Summary Assessment Sheet (SAS) only contains results not previously included on an
F12.

Issue —4.B Reason
Results not appearing on the Draft Summary | Results have already been included on an F12.
Assessment Sheet (Draft SAS) Note: Draft SAS only shows results entered but not

previously added to an F12

Solution

e The Enquiries Screen can be used to check status of results (see External User Guide, page 33)

e To find the F12 containing the results follow the steps for editing and submitting an open or
returned F12. See External User Guide, Section 4b ‘Edit and Submit an Open or Returned F12’
page 25, for details.

Guide to Installing ActiveX

Problem: User clicks on print icon on a RCCRS report and gets the error below

T
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Reason
This may occur the first time a user tries to run a report in RCCRS

Solution
This problem relates to the computer’s Internet Browser settings. The solution will be one of the 3 scenarios
(A, B or C) outlined below depending on the security levels currently set on the Internet Browser.

Solution A

On most PCS after the user clicks the print icon for the first time in RCCRS they should be prompted to install
a print control active x (see “Do you want to Install this software screen?” shot below).

The user should simply click the Install button. Once this install is complete the report will run fine

r -
Internet Explorer - Security Warning &

Do you want to install this software?

@ Name: Microsoft SOL Server
Publisher: Microsoft Corporation

More options Install E Don't Install ;

|i While files from the Internet can be useful, this file type can potentially harm
Y your computer, Only install software from publishers you trust, What's the risk? :J

Solution B
However for some users depending on their browser settings they may not get this prompt. If thatis the
case it is likely they will see a message as shown below appear on the screen

 RCCRSBopos S R I ook Ll |
~
¥ This website wants to instell the following add-on: "Microsoft SQL Server’ from 'Microsoft Corporation’”. i you trust the website and the add-on and want to install it, click here... x _>
" 4 1 of3 V7t TOO —_— SRR - — _:, s J
Training Standards System F12ID ¢~

F12 Course Summary Assessment Sheet and Results Approval Form

13

Programme Type Course Code Course/Programme Title Training Provider
Bridging / Foundation COrs5 Starting with Computers

The user should simply click the message highlighted (i.e. “This website wants to run ....”) and the Install
Prompt as mentioned in point A above will appear.

Solution C

If neither the install screen nor the message listed in A and B above appears then it is likely that the user’s
browser security settings do not allow prompting for ActiveX control. If this is the case you will need to
follow the steps below

1. Open Internet Explorer.
2. Click the Tools menu, and then click Internet Options.
3. Onthe Security tab, Select the trusted sites zone
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Internet Options

.Lm & G

General | Security |privacy | Content | Connections | Programs | Advanced |

Select a zone to view or change security settings.

@ & v O

Internet Local intranet ESi=sf=io8  Restricted

Custom

Security level for this zone

Custom settings.
- To change the settings, dick Custom level.
- To use the recommended settings, click Default level.

[1Enable Protected Mode {requires restarting Internet Explorer)

@ Some settings are managed by your system administrator.

] sites
" '
This zone contains websites that you
trust not to damage your computer or ]
your files.

L] You have websites in this zone. L

| customlevel... || Defautlevel |

[ Reset all zones to default level ] “

[oc J[ cancel ][ aoply |

4. Click Sites to add trusted sited

Trusted sites

You can add and remove websites from this zone. All websites in
this zone will use the zone's security settings.

Add this website to the zone:

* fas.ie|

Websites:

* fas.ie
* fasoffice.com

[ rRequire server verification (https:) for all sites in this zone

External users should enter *.fas.ie in “add this website to the zone” and then click Add
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5. Click close and return to screen below

- —
Internet Options M

General | Security |Privacy | Content | Connections | Programs | Advanced]

Select a zone to view or change security settings.

@ & v O

Internet  Local intranet Restricted

(l sites
el |
y This zone contains websites that you
trust not to damage your computer or |
your files.
L You have websites in this zone. |

Security level for this zone

Custom

Custom settings.
- To change the settings, dick Custom level.
-To use the recommended settings, click Default level.

[T Enable Protected Mode {requires restarting Internet Explorer)
| customlevel.. || Defaultlevel |

! [ Reset all zones to default level ] |

@ Some settings are managed by your system administrator.

oc ][ comcel J[ ooty |

6. Click the Custom level button.
7. Scroll down the Security Settings list until you see ActiveX controls and plug-ins.
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Security Settings - Local Intranet Zone

R 00 0w e

Settings

|¢| ActiveX controls and plug-ins ~
L_o; Allow previously unused ActiveX controls to run without pron
(") Disable
@ Enable J:l
@, Allow Scriptiets
(7) Disable
@ Enable
) Prompt
L_o; Automatic prompting for ActiveX controls
(7) Disable
@ Enable
& Binary and script behaviors
) Administrator approved
(") Disable
@ Enable =
& Nienlzw vidan and snimstinn Aan s wehnzaa ot dace natoce

< | m j »

*Takes effect after you restart Internet Explorer

Reset custom settings

Resetto: | medium-ow (default) v | Reset... |

_oc J[ concel |

8. For Automatic prompting for ActiveX controls, click Enable.

9. Scroll down to Download signed ActiveX controls and click Enable or Prompt.

10. Scroll down to Run ActiveX controls and plug-ins and click Enable or Prompt.

11. Scroll down to Script ActiveX controls marked safe for scripting and click Enable or Prompt.
12. Click OK, and then click OK again

If you now close your Internet Browser and go back into RCCRS and attempt to print the report again you
should now get the “Do you want to Install this software screen?” prompt described earlier in part A of this
document.
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